Camtasia Studio User's Guide

By TechSmith Corporation
Contents

Camtasia Studio Getting Started Guide ................................................................................1

Installing Camtasia Studio .................................................................................................2

10 Minutes to your First Camtasia Studio Video.............................................................3

Getting Familiar With Studio’s Easy-to-Use Interface ....................................................6
  Timeline View ..................................................................................................................7
  Storyboard View .............................................................................................................8
  Task List and the Task Area ..........................................................................................9
  Preview Area ..................................................................................................................10

Working with the Timeline ............................................................................................12
  Getting Familiar with the Timeline Components .........................................................13
  Adding Clips to the Timeline ........................................................................................14
  A Closer Look at the Elements on the Timeline ...........................................................14
  The Timeline Editing Toolbar ......................................................................................15
  Searching the Video using the Timeline ......................................................................16
  Defining a Selection for Editing ...................................................................................16

Working with the Storyboard.........................................................................................18
  Getting Familiar with the Storyboard Components ....................................................19

Creating an Interactive Flash Movie ..............................................................................20
  1. Importing the Media Files .........................................................................................21
  2. Adding the Still Images and the Video Clip to the Timeline ...................................21
  3. Adding Transition Effects Between the Images .....................................................23
  4. Adding Voice Narration .........................................................................................25
  5. Cutting Unwanted Frames out of a Video Clip .......................................................27
  6. Using Zoom and Pan .............................................................................................29
  7. Adding a Callout .....................................................................................................31
  8. Adding Interactive Flash Hot Spots .......................................................................34
  9. Adding Audio Clips as Background Music ..............................................................39
  10. Producing your Video as a Macromedia Flash Movie ..........................................42
  11. Creating a Flash Menu Using Camtasia Theater ...................................................43

Camtasia Studio Toolbar & Menu Options ....................................................................47
  Camtasia Studio File Menu Options ...........................................................................49
  Camtasia Studio Edit Menu Options ..........................................................................53
  Camtasia Studio View Menu Options .........................................................................56
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camtasia Studio Play Menu Options</td>
<td>58</td>
</tr>
<tr>
<td>Camtasia Studio Tools Menu Options</td>
<td>59</td>
</tr>
<tr>
<td>Camtasia Studio Help Menu Options</td>
<td>61</td>
</tr>
</tbody>
</table>

**Index**

63
Welcome

Camtasia Studio Getting Started Guide

Thank you for choosing Camtasia Studio. Only Camtasia Studio offers exact video renderings of desktop activity and superior file compression in industry standard formats.

Camtasia Studio is perfect for:

- **Producing Web Site Content**
  Create a video of an application and publish it on the Web with Flash.
- **Training, Education, and Distance Learning**
  Capture, share and manage knowledge. Make and share how-to videos.
- **Help Desk, Online Help, Help Systems**
  Handle error recording and reporting.
- **Desktop Monitoring**
  Monitor desktop activities, process control and live content.
- **Video and Voice Annotation**
  Annotate documents with voice and video for applications like CAD designs, medical images and Web sites.
- **Documentation**
  Preserve and archive desktop activities.
- **Conferencing**
  Record, share and archive conference content.
- **CAD and Simulation**
  Record and share animation, CAD designs, and annotation.

This *Getting Started Guide* will quickly teach you the key concepts for using Camtasia Studio. You will be guided in a simple step-by-step process through the following topics:

- Installing Camtasia Studio.
- Getting familiar with Camtasia Studio’s main user interface and features.
- Creating your first video.
- Creating your first interactive Flash movie.
- Getting familiar with the Camtasia Studio menu options.

This guide is intended to provide you with an excellent introduction to Camtasia Studio. Please refer to the *Camtasia Studio Online Help* file for a comprehensive explanation of all the features.

We hope you enjoy Camtasia Studio.
Installing Camtasia Studio

Installing Camtasia Studio is easy to do. Simply follow the instructions on the Install Wizard screens. Usually, accepting all default settings will work best for you.

System Requirements
To run Camtasia Studio, your system must meet these specifications:

- Windows 2000 or XP
- Microsoft DirectX 8.1 or later
- 500 MHz processor (1 GHz recommended)
- 64 MB RAM (128 MB recommended)
- Windows compatible sound card, microphone and speakers (recommended)
- 30 MB of hard drive space for program installation

Installing Camtasia Studio from CD-ROM
1. Start Windows.
2. Insert the Camtasia Studio CD-ROM into the CD-ROM drive. Camtasia Studio setup will automatically start when you close the drive.
3. Simply follow the install prompts using the default options if desired.
4. Once the install program has run, restart Windows before using the Camtasia Studio application.

Note: If the setup program does not automatically start, perform the following steps:
1. Find the program names Setup.exe on the CD. Double-click it. Camtasia Studio setup starts.
2. Follow the setup wizard’s instructions for installing the program.
3. Once the install program has run, restart Windows before using the Camtasia Studio application.

Installing an Evaluation Copy of Camtasia Studio from the TechSmith Web Site
You can download an evaluation copy of Camtasia Studio or purchase additional copies of Camtasia Studio from the TechSmith Web site.

Go to http://www.techsmith.com/products/studio/default.asp and follow the directions for downloading a copy of the software. It’s quick and easy.
10 Minutes to your First Camtasia Studio Video

In this chapter, we will take you through a quick-start, tutorial approach to getting you up and running quickly with Camtasia Studio using the **Start a new project by recording the screen** option found in the Welcome screen. Completing this tutorial should take you ten minutes or less.

Within this brief tutorial, the following topics will be covered.

- Making a recording.
- Editing your video using the cut and split options.
- Adding a transition to your movie.
- Producing the final video.

**Step 1. Making a Recording**

The first step in creating a Camtasia Studio project is to record your screen. Camtasia Studio automatically records all the dynamic activity on your PC screen, including:

- Mouse movement
- Text entry
- Scrolling windows
- Animation and video
- Pop-up windows
- Animated CAD designs

So… let’s make a recording. This process will use the **Recording Wizard** to assist you in making your recording options selections.

1. To begin, choose `Start > Programs > Camtasia Studio`. When the Welcome screen displays, choose the **Start a new project by recording the screen** option.
2. The New Recording Wizard displays. Choose the **Region of the Screen** option. Choose **Next**.
3. Click on the **Select Region** button. Your cursor will turn into a crosshair. Drag the crosshair to select the region of the screen to record. Release after selection has been made. Choose **Next**.
4. At this time, take a moment to get familiar with the record options. For now, you will use just two of the options: **Record** and **Stop**.
5. Enable the **Disable display acceleration during capture** option. This will give you the best recording results. When you choose this option, a tip will display. Read the tip about **Hardware Acceleration** and then choose **OK**.
6. Once you are ready to record, choose **Finish**. The wizard will minimize.

7. Once the wizard minimizes, you are ready to begin recording. Press the **Record** button.

---

**Important Note:**

Once you click record, your screen will momentarily go black. This is normal and expected. Perform some on screen activity such as opening and closing a dialog box or typing in a Word document. Record for about one minute and then choose the **Stop** button on the toolbar.
8. You will now be prompted to save your video. Enter the name of this video in the field that is provided. Search and select a folder in which to store this movie. Choose **Save**.

9. The video will now be displayed within the *Clip Bin* and is ready to be edited.

---

**Step 2. Getting your Video Ready for Editing**

Editing allows you to trim out the pieces of the video that you don’t want. It also allows you to split your video into two or more pieces, making it easy to insert *Transitions* or graphics between scenes.

The first thing that you will need to do is drag your video and drop it on the *Timeline*. Editing can only be done to clips that are on the *Timeline*.

Once the clip is on the *Timeline*, you will see that the video displays within the *Preview Area* of the screen.

---

**Step 3. Making a Cut**

Use the Cut option to remove unwanted portions of your video.

1. Using the scrubber control found in the *Preview Area*’s controls, move to the general place within the video that you would like to remove.

   ![Preview Area Control](image)

   Use the **Play** button and/or other *Playback Controls* to move to the beginning of the exact place where you would like to make your cut. If necessary, zoom in on the *Timeline* to get a closer view. When you come to the right spot, click on the **Pause** button.

2. Click and drag the seek bar on the *Timeline* to make a selection for cutting.

3. Once the selection has been made, click on the **Cut Selection** button. The selection will be deleted. Continue making as many cuts as desired.

---

**Step 4. Splitting your Video**

You will use the Split Movie option to split your video clip into two pieces.

1. Place the seek bar in the location where the split is to occur.

2. Click on the **Split Video** button. The movie is split into two pieces. At this time, both pieces are placed on the *Timeline* or the *Storyboard*.

---

---
Step 5. Add a Transition

Transitions allow you to set special entry effects that will smoothly transition one clip to another in your produced video.

1. Within the Task List, click on Transitions. You will be taken to the Storyboard view.
2. The Transition Effects display. Double-click on a transition effect to see how the transition will work.
3. Drag the Transition onto the Storyboard to the area between the two video clips.
4. When you are done adding Transitions, choose Finished to return to the main screen.

Step 6. Save your Project

At this time, it would be a good idea to save your project. Saving the project allows you to come back to this video and continue working on it at a later time.

1. Click on the Save button on the toolbar.
2. Browse and select the folder where you would like to store this project.
3. In the File Name field, give this project a name.
4. Choose Save.

Step 7. Produce the Final Product

Up until now, we have been working with a project file. Until you produce your video, you do not have a video file that can be played in a player.

1. To produce your video as an AVI file, choose File > Produce Video As. The Production Wizard displays.
2. Within the wizard, we will accept all of the defaults for the production options. So, choose Next at the next three screens.
3. In the Video Information screen enter a title and any other information that you would like for this video. Choose Next.
4. In the Produce Video screen, within the Destination Folder field, browse and select the folder where you would like to store this video.
5. In the File Name field, give this project a name.
6. Choose Finish. The Rendering Storyboard status dialog box displays showing you the progress of the production. Once the production is complete, your video will playback for your review.

That’s it. You’ve just created your first Camtasia Studio video.
Getting Familiar With Studio’s Easy-to-Use Interface

The Camtasia Studio screen has a very intuitive, easy-to-use interface consisting of two different views; the Storyboard view and the Timeline view. When you first begin to work within Camtasia Studio, you will be in Timeline view. However, each of these views is important in regards to the different type of work that is done in each view.

In the Timeline view, the Timeline is prominently displayed at the bottom of the screen. In the Storyboard view, the Storyboard is prominently displayed at the bottom of the screen. Each clip that you want to include in your finished video will need to be placed on the Timeline or Storyboard.

On the Timeline / Storyboard toolbar, there is a button that toggles between these views. At anytime, you can click on this toggle button to move between the Timeline and Storyboard views.

Additionally, there are several different components that reside within the main views, components such as the Task List, Task Area, Preview Area, etc. Each is explained in detail within this chapter.

Before you begin to use Camtasia Studio, it will be helpful for you to take a few minutes to familiarize yourself with the main screen views and the components contained therein.
Timeline View

Camtasia Studio uses a Timeline to assemble videos that you may have made using Camtasia Recorder or from some other source as well as other forms of media such as still images. Collectively, the items placed on the Timeline are called clips.

Once clips are on the Timeline, you can:

- Adjust their timing or position.
- Edit them by clipping or splitting.
- Add Transitions between clips.
- Modify the audio, and much more.

Overall, the Timeline view is the primary working view. Most of your editing work will be done in this view and in order to use the editing tools, you must be in Timeline view.
**Storyboard View**

In the *Storyboard* view, the *Storyboard* is prominently displayed at the bottom of the screen. And, just as with the *Timeline*, Camtasia Studio uses the *Storyboard* to assemble videos that you may have made using Camtasia Recorder or from some other source, as well as other forms of media such as still images. Collectively, the items placed on the *Storyboard* are called clips.

Overall, the *Storyboard* view is primarily used by those who wish to use unedited clips when creating a produced video. When creating a video using unedited clips, simply drag the desired clips from the *Clip Bin* to the *Storyboard* in the desired order, add *Transitions* if desired, and then Produce your video.

It is important to note that you cannot edit your clips while in *Storyboard* view. You must be in *Timeline* view in order to edit your clips in any way.
**Task List and the Task Area**

Camtasia Studio has a *Task List* and an area where task screens are displayed called a *Task Area*.

The **Task List** is used for:

- Selecting specific tasks or processes to begin.
- Locating and adding clips to the *Clip Bin*.
- Getting help on some of the most commonly used aspects of Camtasia Studio.

The **Task Area** is used to:

- Add, store, and preview your clips.
- Drag clips to the *Timeline* or *Storyboard* for placement within the video.
- Select options relating to the task that has been selected in the *Task List*.

Below you will see the different views that the Task Area can assume once a task is selected in the Task List. During certain processes, the Task List will be hidden from view. Once the task is completed, the Task List will display.
Preview Area

The Preview Area is a very important and integral part of the Camtasia Studio screen. As clips are placed within the Clip Bin, they can be previewed within the Preview Area before they are placed on the Timeline or Storyboard.

Additionally, as you move throughout your video on the Timeline, the Preview Area will keep pace with the seek bar, allowing the current frame to always be displayed.

Use the Playback Control toolbar to move throughout your clips in the Clip Bin or the video on the Timeline or Storyboard.
## Playback Control Toolbar Description Table

The following table describes each of the options found on the Playback Controls toolbar along with its use.

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Play" /></td>
<td>Play</td>
<td>Begins playing the video. When the video begins to play, this option toggles to Pause which will pause the video</td>
<td>Click on the Play button.</td>
</tr>
<tr>
<td><img src="image" alt="Pause" /></td>
<td>Pause</td>
<td>Pauses video.</td>
<td>Click on the Pause button.</td>
</tr>
<tr>
<td><img src="image" alt="Stop" /></td>
<td>Stop</td>
<td>Stops the video from playing.</td>
<td>Click on the Stop button to stop the clip or video. When stopped, it will rewind to the beginning.</td>
</tr>
<tr>
<td><img src="image" alt="Previous Clip" /></td>
<td>Previous Clip</td>
<td>Moves the seek bar to the beginning of the previous clip on the Timeline.</td>
<td>Click on the Previous Clip button</td>
</tr>
<tr>
<td><img src="image" alt="Step Backward" /></td>
<td>Step Backward</td>
<td>Rewinds the video frame by frame.</td>
<td>Click on the Step Backward button.</td>
</tr>
<tr>
<td><img src="image" alt="Step Forward" /></td>
<td>Step Forward</td>
<td>Forwards the video frame by frame.</td>
<td>Click on the Step Forward button.</td>
</tr>
<tr>
<td><img src="image" alt="Next Clip" /></td>
<td>Next Clip</td>
<td>Moves the seek bar to the beginning of the next clip on the Timeline.</td>
<td>Click on the End button.</td>
</tr>
<tr>
<td><img src="image" alt="Time Status Bar" /></td>
<td>Time Status Bar</td>
<td>Indicates the position of the seek bar within the overall video on the Timeline.</td>
<td>This is a read only field that changes as the seek bar moves through the clip or the video.</td>
</tr>
<tr>
<td><img src="image" alt="Seek Bar" /></td>
<td>Seek Bar</td>
<td>Indicates the playback progress of the video. Drag the bar to any desired place in the video.</td>
<td>Drag the seek bar to the desired place in the video. As the seek bar is dragged, the clip or video will play.</td>
</tr>
</tbody>
</table>
Working with the Timeline

A software tutorial or presentation is much more than just plain screen recording - it is a composition in which you are investing a lot of time, effort, and creativity. The Camtasia Studio Timeline plays a very important part in the video production process, making it essential that you become familiar with the different components and workings of the Timeline.

Camtasia Studio uses the Timeline to assemble videos that you may have made using Camtasia Recorder or from some other source as well as other forms of media such as still images and audio files. Collectively, the items placed on the Timeline are called clips. On the Timeline, you will control the timing of each clip, add or remove clips, edit frames, add sound, and much more.

**Note:** It is important to note that only the clips that are on the Storyboard or Timeline will be included in the production of the video. If you have viewed a clip that is in the Clip Bin in the Preview Area, that file will not be included in the video production unless you drag it to either the Storyboard or Timeline.

The following are some helpful hints and tips for making the best use of the Timeline.

- The Timeline view is primarily used by those who want to use the advanced editing features for creating a professional-quality produced video. You must be in Timeline view in order to edit your clips in any way.

- Often, you will find it easier to record a lengthy software session in several short clips and then join them together later. Shorter clips are less prone to mistakes, and are more flexible to handle. For example, you change the order of scenes or insert new clips without having to redo the whole video. And if you discover an error, just change that small clip.

- The Timeline lets you combine various multimedia elements such as video clips, still images, and audio tracks. You can join these clips in any number and order that you want to.

- You can save the contents of the Timeline as a Camtasia Studio project file so you can come back and work with the project at a later time.

- When editing, you can undo/redo the editing until you are completely satisfied with the video.

- Editing with the Timeline does not affect the original files.

- To add clips to the Timeline, select a clip in the Clip Bin and drag it onto the Timeline.

- Insert a new clip by dropping it on the top of the one you would like it to proceed.

- If you want to show an item more than once, you can repeatedly drag it onto the Timeline from the Clip Bin.
Getting Familiar with the Timeline Components

Below, you will find an overview of the different components of the Timeline.

When Camtasia Studio is opened and the Timeline is first viewed, it will be empty. After loading a clip from the Clip Bin into the Timeline, the Timeline changes to reflect the appearance of the clip.

In this example, we are using a video clip. Note that the first frame of the video will display as an icon in the lower left hand corner. If the clip has audio, then the audio track will also be populated with a waveform. Additionally, the time indicated on the Timeline will change to fit the clip length in seconds.
**Adding Clips to the Timeline**

To add clips to the Timeline, within the Task List, click on the desired Import option to select the type of clip you would like to add. Choose from the following options. The Open dialog box displays. Browse and find the folder containing the desired file(s). Files within the folder that can be used as clips will display in the Browse Window. Once you have selected your file(s), choose Open. The clips will be displayed within the Clip Bin and are ready to be used in your video production.

To add a clip to the Timeline, simply drag the desired clip to the Timeline and drop it there. You can add as many clips as desired to the Timeline. You can also add repeated instances of a clip to the Timeline.

**A Closer Look at the Elements on the Timeline**

Once you begin to add clips and annotations of different kinds to the Timeline, the Timeline will be updated to include a pictorial representation of these elements.

The following graphic shows you what a typical Timeline might look like once you begin to add items and make edits to the video clips.

- The Tracks option on the Timeline allows you to turn certain tracks on or off. Turning a track off will not eliminate the element or clip, it will simply hide the track from view. To turn a track on or off, click on the Tracks button. Choose the desired track from the dropdown menu.

- You can manually resize the Timeline. To resize, click and drag a portion of the uppermost part of the Timeline. Drag to the desired size and then release the mouse.

- Double-click on a Hot Spot or Callout on the Timeline to go right to their editing options.
The **Timeline Editing Toolbar**

The following table describes each of the tools located on the *Editing* toolbar along with its description and use.

**Note:** When making cuts to the video using these tools, you are not cutting the actual video file. Making cuts to a video inside of Camtasia Studio is a nondestructive process, in that the original source file is not altered in any way.

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td>Zoom In</td>
<td>Zooms in on the <em>Timeline</em> showing a closer look at the video.</td>
<td>Click on the <strong>Zoom In</strong> button to zoom in on the <em>Timeline</em>.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td>Zoom Out</td>
<td>Zooms out on the <em>Timeline</em>. When fully zoomed out, the entire video can be seen on the <em>Timeline</em>.</td>
<td>Click on the <strong>Zoom Out</strong> button to zoom out on the <em>Timeline</em>.</td>
</tr>
<tr>
<td><img src="image" alt="Cut Selection" /></td>
<td>Cut Selection</td>
<td>Deletes the selection from the video.</td>
<td>Select the part of the video to be cut. Click on the <strong>Cut Selection</strong> button. The selection will be deleted. When the cut takes place, the <em>Timeline</em> will be updated to reflect the new length and frame information.</td>
</tr>
<tr>
<td><img src="image" alt="Split Video" /></td>
<td>Split Video</td>
<td>Splits the video at the point of the selection seek bar.</td>
<td>Place the selection seek bar in the location where the split is to occur. Click on the <strong>Split Video</strong> button. The movie is split into two pieces. At this time, both pieces are placed in the <em>Storyboard</em>.</td>
</tr>
<tr>
<td><img src="image" alt="Show Storyboard" /></td>
<td>Show Storyboard</td>
<td>Shows the <em>Storyboard</em> view.</td>
<td>This is a toggle button. When in <em>Timeline</em> view, it will display the <strong>Show Storyboard</strong> button. Click to move to <em>Storyboard</em> view.</td>
</tr>
<tr>
<td><img src="image" alt="Show Timeline" /></td>
<td>Show Timeline</td>
<td>Shows the <em>Timeline</em> view.</td>
<td>This is a toggle button. When in <em>Storyboard</em> view, it will display the <strong>Show Timeline</strong> button. Click to move to <em>Timeline</em> view.</td>
</tr>
<tr>
<td><img src="image" alt="Time Increments" /></td>
<td>Time Increments</td>
<td>Displays the time on the <em>Timeline</em> in various increments depending upon the zoom level.</td>
<td>As the <strong>Zoom In</strong> and <strong>Zoom Out</strong> buttons are used, the <em>Timeline</em> will reflect the new time increments. This is read-only information.</td>
</tr>
<tr>
<td><img src="image" alt="Selection Seek Bar" /></td>
<td>Selection Seek Bar</td>
<td>Indicates the playback progress of the video. Drag the bar to any desired place in the video.</td>
<td>Drag the seek bar to the desired place in the video. As the seek bar is dragged, the video will play.</td>
</tr>
</tbody>
</table>
Searching the Video using the Timeline

Searching for specific frames to edit within the video can be done several ways:

- Click at any video location on the Timeline to display the selection seek bar as seen in the graphic below. The frame’s time reference will be displayed as a tool tip as well.

As you click on the Timeline, the Preview Area will be updated with the selected frame.

- Play the video in the Preview Area using the Play button on the Playback Controls toolbar. Click on the Pause button to pause the video at the appropriate frame. The Timeline will be updated with the current setting.

- Click on the “scrubber” bar within the Preview Area and drag to a particular location in the video. Both the Preview Area and the Timeline will be updated with the selected frame.

Defining a Selection for Editing

Click and drag on the Timeline to create a selection for editing. The selection is distinguished by a blue highlight encased within two markers.

Adjusting a Selection

Adjusting the selection can be done in two ways:

- Move the mouse over one of the ends of the selection until the marker turns red and then click and drag the endpoint to a new location.

- Use the Zoom In button to zoom in closer on the Timeline and adjust your selection by grabbing a marker and dragging it to the desired location. As you drag, the video will play in the Preview Area.
Cutting a Selection from the Video

**Note:** When making cuts to the video, you are not cutting the actual video file. Making cuts to a video inside of Camtasia Studio is a nondestructive process, in that the original source file is not altered in any way.

Cutting the selection deletes the selected frames from the video. To make a cut, first select the frames to be cut by clicking and dragging on the *Timeline*. The selection is distinguished by a blue highlight encased within two markers.

Click on the **Cut Selection** button. That portion of the video will be removed and the *Timeline* will be updated to reflect the new length and frame information. Multiple cuts can be made to a single video. Any playback of the video in the video editor will immediately reflect the cut(s) that were made.

The **Undo** button and **Redo** button are located on the *Timeline*’s Editing toolbar to allow accidental cuts to the video to be restored.
Working with the Storyboard

A software tutorial or presentation is much more than just plain screen recording, it is a composition in which you are investing a lot of effort, time, and creativity. Camtasia Studio uses a Storyboard to assemble videos that you may have made using Camtasia Recorder or from some other source as well as other forms of media such as still images. Collectively, the items placed on the Storyboard are called clips.

The Storyboard eases your workload and makes the final video more than just than the sum of its smaller parts. The following are some helpful hints and tips for making the most of the Storyboard.

- The Storyboard view is primarily used by those who might want to use unedited clips when creating a produced video. When creating a video using unedited clips, you simply drag the desired clips from the Clip Bin to the Storyboard in the desired order, add Transitions if desired, and then Produce your video.
- It is important to note that you cannot edit your clips while in Storyboard view. You must be in Timeline view in order to edit your clips in any way.
- On the Storyboard, you can join still images and video clips in any number and order you want to.
- The Storyboard lets you combine various multimedia elements such as video clips, still images, and transition effects.
- You can save the contents of the Storyboard as a Camtasia Studio project file so you can come back and work with the Storyboard at a later time.
- When working with clips on the Storyboard, you can undo/redo the positioning until you are completely satisfied with the video.
- To rearrange the elements while they are on the Storyboard, select a clip and drag and drop it to the new position.
- If you want to show an item more than once, you can repeatedly drag it from the Clip Bin onto the Storyboard.

Note: Only the clips that are on the Storyboard or Timeline will be included in the production of the video. If you have viewed a clip that is in the Clip Bin in the Preview Area, that file will not be included in the video production unless you drag it to either the Storyboard or Timeline.
**Getting Familiar with the Storyboard Components**

Below, you will find an overview of the different components of the Storyboard. After loading a clip from the Clip Bin into the Storyboard, it changes to reflect the appearance of the clip. The first frame of the video and still images will display as a thumbnail image.

On the toolbar, you will see a toggle button ![Show Timeline](image). When in Storyboard view, it will display Show Timeline. Click to move to Timeline view.

---

**Note:** If the clip has audio, then the audio track will not be seen when in Storyboard view. You must switch to Timeline view in order to see the audio tracks or to edit the video.

---

Adding Clips to the Storyboard

To add clips to the Storyboard, use the Import options within the Task List to select the type of clip you would like to add. The Open dialog box displays. Browse and find the folder containing the desired file(s). Files within the folder that can be used as clips will display in the Browse window. Once you have selected your file(s), choose Open.

The clips will be displayed within the Clip Bin and are ready to be used in your video production. To add a clip to the Storyboard, simply drag the desired clip to the Storyboard and drop it there. You can add as many clips as desired. You can also add repeated instances of a clip to the Storyboard.

Searching the Video using the Storyboard

Searching for specific frames to edit within the video can be done several ways.

- Clicking at any location on the video within the Storyboard displays the selection within the Preview Area.

- Play the video in the Preview Area using the Play button ![Play](image) on the Playback Controls toolbar.

- Click on the Pause button ![Pause](image) to pause the video at the appropriate frame.
Creating an Interactive Flash Movie

Camtasia Studio offers you many different ways to add creative and easy-to-use professional enhancements to your videos. These include such things as:

- Adding voice narration as your video plays in the Preview Area.
- Adding additional audio tracks to include voice over, background music, fade in and fade out effects, and more.
- Adding attractive and interesting transition effects between clips.
- Adding still images to your video. These are perfect to use as titles, credits, etc.
- Inserting graphical Callouts directly on to your video to enhance visibility of certain objects or portions of the screen.
- Inserting interactivity via Flash Hot Spots. Flash Hot Spots allow you to set certain points in the video that when a viewer clicks on them they are taken to a certain point in the video or taken to a particular web page.
- Adding zooming and panning effects that will allow you to zoom in on certain areas of the video and/or pan across the video.

About this Tutorial

Simple and complete instructions for adding each of these enhancements to your video is contained in the following chapter using a tutorial format. Each section is based upon a scenario that addresses common, yet specific issues or tasks that need to be routinely performed in the creation of an average video.

It is very important to note that these sections build upon each other as you go through them sequentially.

Therefore, it is highly recommended that you begin with the first tutorial and work your way through each one in the order that they appear in this text. After each section is completed, save your project file and use that file as a basis for the next section.

Overall, once you complete the tutorial, you will have created an interactive Flash movie that displays in a Web-ready Theater menu complete with narration, background music, Callouts, Hot Spots, and more.

To successfully complete this tutorial, read and follow the directions just as they are given.

Theater allows you to easily create an attractive and interactive menu from which to launch your Camtasia Studio-made Flash files. Using the Theater menu’s DVD-like navigation, your viewers can quickly navigate between multiple movies or view them all in a pre-defined sequence. Theater presentations can be viewed online and on CD-ROM.

What you need to know before you begin...

Before you begin this tutorial, it is highly recommended that you read and look over the rest of this manual including the Getting Familiar with the Camtasia Studio Screens chapter. That chapter contains important information about the different components of the screen, the names of different tools and buttons, specific terminology relating to video production, etc.

Note: It might be very helpful for you to print a copy of each of the graphics that show the screens, their components, and labels and use them as a reference guide as you move throughout this tutorial.
1. Importing the Media Files

For each section in this tutorial, we will be using TechSmith-created media files. Before you begin the tutorial, you will need to place each of those files in the Camtasia Studio Clip Bin.

The media files include the following:

- An Apple a Day.avi
- Apple Music Loop.wav
- Johnny 1.jpg
- Johnny 2.jpg
- Johnny 3.jpg
- Johnny 4.jpg
- Learning.jpg
- Learning2.jpg

To add the media files to the Clip Bin:

1. Start Camtasia Studio. Within the Welcome screen, choose the **Start a new project by importing media files** option and click **OK**.
2. Browse and search for C:\Program Files\TechSmith\Camtasia Studio 2\Tutorials.
3. Highlight each of the files by pressing the **<CTRL>** key on the keyboard while at the same time using the mouse to click on each media file.

**Note:** Do not be concerned about the contents in the folder entitled Theater SWFs. This will be used at a later time and its contents should therefore **not** be imported into the Clip Bin.

4. When each file is highlighted, click on Open.
5. The files will be displayed within the Clip Bin.

2. Adding the Still Images and the Video Clip to the Timeline

Adding still images to your video is a great way to add interest through the use of title and credits placards created with graphics, clipart, photo images, borders, frames, etc. It is also a good way to insert PowerPoint slides, flowcharts, diagrams and much more. The possibilities are endless for what you can do with still images in your video.

- You can add as many still images and AVIs as you would like to your video.
- Still images can be placed on either the **Timeline** or the Storyboard.
- The default duration time for still images to display is five seconds. The duration of the image can be customized using **Tools > Options > Default Duration (In Seconds) > Images**.
- AVIs can only be placed on the Timeline. Also, the editing of AVI files can only occur on the Timeline.

**Scenario**

In this section, we will be adding the media clips to the Timeline in the correct order.

To successfully complete this task, read and follow the directions just as they are given, beginning with Step 1. Getting Started.
Step 1. Getting Started
1. Choose Tools > Options on the toolbar. The Options dialog box displays.
2. Change the Default Duration for Images to 10 seconds and then choose OK. (This will allow you to have enough time to add narration later on.)

You are now ready to begin adding the clips to the Timeline.

Step 2. Adding Still Images to the Timeline
1. From the Image section of the Clip Bin, drag the Johnny 1, Johnny 2, Johnny 3, and Johnny 4 still images onto the Timeline in the order that they are numbered. If you get one into the wrong position, simply drag it to the correct place on the Timeline and drop it there.
2. Drag the Learning still image to the first position on the Timeline and the drag the Learning2 image to the last position on the Timeline.
3. Drag the An Apple a Day AVI to the last position on the Timeline.
4. Click on the Stop button in the Preview Area to move the seek bar to the first position in the video. You will see that the Learning image is updated to the Preview Area.
5. At this time, choose File > Save Project. Name this project “An Apple a Day” and then choose Save. Your Timeline will now look like the following graphic.

That’s it. You’ve just created a complete video sequence by adding media clips to the Timeline.
3. Adding Transition Effects Between the Images

Transition effects allow you to insert animated effects that smoothly transition one clip to the next. There are many different Transitions to choose from so you can get just the right look that you need for your video.

Scenario
In this section, we will be inserting Transitions between several of the clips on the Timeline. We will not insert Transitions between all of the clips.

To successfully complete this task, read and follow the directions just as they are given, beginning with Step 1. Getting Started.

Fast Facts about using Transitions
- Transitions can only be placed on the Storyboard.
- The default duration time for Transitions is three seconds. The duration can be customized using Tools > Options > Transitions.
- Transitions can only be placed between clips. You cannot begin or end a video with a transition.

Step 1. Getting Started
1. Within the Task List, click on Transitions. The Transition options will display in the Task Area.

2. The Transition effects are on the left hand side of the screen. Double-click on a Transition effect to see it play in the Preview Area. You can also highlight a Transition and then click on the Play button to see the Transition effect.
Step 2. Adding Transition Effects in Between the Clips

**Note:** During this process, we will only drag and insert *Transitions* into the *Storyboard* in certain locations. Only place the *Transitions* in the positions marked by checkmarks in the following graphic.

1. Once you decide on a *Transition* that you like, drag it to the *Storyboard* in the first location. Remember to only place the *Transitions* inside the placeholders that are denoted with a checkmark. Once placed on the *Storyboard*, an image depicting the *Transition’s* effect will display in the placeholder as seen below.

2. Continue to add *Transitions* until the four placeholders are filled. These can all be the same *Transition* or different ones.

3. Choose **Finished** and you will return to the main screen.

4. Click on the **Show Timeline** button in the toolbar .

5. Click on the **Save** button on the toolbar to save your project file.

**Congratulations.** You have successfully added *Transition* effects to your video. To see how it all looks, view your video using the **Play** button in the *Preview Area.*
4. Adding Voice Narration

Adding voice narration allows you to narrate your video as you play clips on the Timeline/Storyboard in the order that you have established. Once the narration is complete, your audio file will be added to the Timeline in sync with your video clips.

Typically, if you want to narrate your entire video, it is best to wait and do your narration last, after all of your clips have been added and edited. However, since we are only going to narrate these four still images and will not be cutting or splitting them, we can perform this step now.

**Note:** It is necessary that you have a working microphone set up **before** you can record your voice narration.

**Fast Facts about adding Voice Narration**

- This option is only available while in **Timeline** view.
- Once your voice narration is created, you will save that audio as a separate track that can be fine tuned for sound or edited at a later time using the Edit Audio option within Camtasia Studio.
- As you record your narration, the video will play along in the **Preview Area**, ensuring perfect synchronization between voice and playback.

**Scenario**

In this section, we will be using our “An Apple a Day” project file to add narration to the still images that we added to the **Storyboard**. For narration, we will be reading the text off of the still images as they are presented during playback in the **Preview Area**.

To successfully complete this task, read and follow the directions just as they are given, beginning with **Step 1. Getting Started**.

**Step 1. Getting Started**

1. Make sure that you have a working microphone attached to your PC and that it is in the correct position for speaking into.
2. Click someplace on the **Johnny 1** still image on the **Timeline**. Choose **Play > Previous Clip** to move the seek bar to the very beginning of that clip. Your seek bar will be located somewhere close to the following time reference on the **Timeline**.

**Tip!** Use the **Zoom In** button on the **Timeline** to get a closer look at the **Timeline**. It makes clip and frame selection much easier.

3. If you cannot clearly read the text within the **Preview Area**, from the menu bar, choose **View > Shrink to Fit**, to disable that option. The text should now become clear in the **Preview Area**. Simply resize the screen so that all of the text is clearly showing. You are now ready to begin adding your voice narration.
Step 2. Adding Voice Narration

Before you Record - 2 Tips for Successful Voice Recording

1. During recording, only read that portion of the text on the screen that is comfortable to get through within the 10 second timeframe that each image displays. That will most likely be about 3-4 lines. It is best to read with an unhurried, natural, and steady voice rather than attempting to read all of the text in the short time given.

2. While you are recording, the volume sensor will display a colored spectrum of your voice. It is best to record at a steady level where the level is somewhere near the middle and where all colors show across the spectrum.

1. Within the Task List, click on Voice Narration. The Task Area will change to display the Voice Narration options.

2. To begin recording, click on the Start Recording button. Begin speaking into the microphone, reading the text as it displays on the screen.

3. When the seek bar reaches the end of the Johnny 4 still image, click on the Stop Recording button.

4. The Save Narration As dialog box displays. Name this recording Apple Narrate and then choose Save. The audio file will be automatically updated to the Timeline inside of the Audio 2 track as seen in the
5. Choose **Finished** and you will return to the main screen.

6. Click on the **Save** button on the toolbar to save your project file.

**Congratulations.** You’ve just created a voice narration audio file. To see how it all sounds and plays together, just play your video using the **Play** button in the **Preview Area**.

### 5. Cutting Unwanted Frames out of a Video Clip

Cutting is a fast and easy way to finely tune or edit your video clips allowing you to remove unwanted errors or long periods of time when nothing is being shown on the screen. To cut, you simply drag and highlight the portion of the clip to be cut and then select the **Cut** button.

When making any edits such as cutting or splitting, you are not making any changes to your actual file. Instead, editing in Camtasia Studio is a nondestructive process and changes made inside of Camtasia Studio are not reflected in your original stored files but are instead stored within the Camtasia Studio 2 project file.

**Fast Facts about Cutting**

- This option is only available while in **Timeline view**.
- If you decide that you don’t want to keep a cut after it is made, just choose the **Undo** button to restore your clip.
- Once you make a cut, the **Timeline** is automatically and immediately updated with the clip’s new time.
- You can see the effect of your cut right away by playing your video in the **Preview Area**.
- Cutting in Camtasia Studio does not affect your original clip file.

**Scenario**

In this section, we will move to a specific point within the video and cut out a mistake that was made.

To successfully complete this task, read and follow the directions just as they are given, beginning with **Step 1. Getting Started**.
**Step 1. Getting Started**

1. Click at some point on the An Apple a Day video clip on the Timeline. Choose **Play > Previous Clip** to move the seek bar to the very beginning of that clip.
2. Play your video through from beginning to end. You will clearly see an error that was made in the drawing of the apple within the video. This is the section that will be cut out of the video.

You are now ready to begin editing your video clip by selecting and cutting.

**Step 2. Selecting and Cutting Video Frames**

1. Move the seek bar on the **Timeline** to the following time reference within the video.

The time reference will display as you move your cursor over the top of the **Timeline**. When you reach the desired location, click once with the mouse to insert the seek bar.

**Note:** If you are having trouble getting the exact reference point, choose a point closest to the reference point.

**Tip!** Use the **Zoom In** button on the **Timeline** to get a closer look at the **Timeline**. It makes frame selection much easier.

2. Click and drag the seek bar until you come to the following time reference.

**Note:** If you are having trouble getting the exact reference point, choose a point closest to the reference point. Your video will be highlighted in blue. The highlighted part is what will be cut out. As you drag and highlight, the video will play in the **Preview Area**, allowing you to see just what will be cut.

3. When you are done highlighting, release the cursor. Click on the **Cut** button on the toolbar. The selected frames will be removed. If you feel that you have made an error, click on the **Undo** button and then repeat the select and cut process over again until you get it right.

4. Click on the **Save** button on the toolbar to save your project file.

**That’s it.** You’ve just edited your first video by making a selecting and cutting out the unwanted frames. To see how it all looks, view your video using the **Play** button in the **Preview Area**.
6. Using Zoom and Pan

Zoom-n-Pan effects will allow you to zoom in and out on certain areas of the video, calling attention to and allowing your audience to see important screen movements or actions that they might not see otherwise.

The Zoom-n-Pan option works by inserting key frames that tell Camtasia Studio when to zoom in and when to zoom out. Key frames are simply markers that you place on the desired frames in the video clips. Typically, key frames are used in pairs, one key frame to zoom in and one to zoom back out.

**Note:** If only one key frame is used and it is set to zoom in, the rest of the video will playback at the key frame’s set magnification until the end since there is no key frame giving Camtasia Studio direction to zoom back out.

**Fast Facts about Zoom-n-Pan Key Frames**

- This option is only available while in **Timeline** view.
- When setting up your key frames, you can choose the location of the magnification, the amount of magnification to apply, and the zoom speed.
- You can add as many key frames to a video as desired. These do not need to be entered all at once but can be added as you add clips to the **Timeline**.
- Once a key frame is created, you can edit it or delete it.
- If you choose, you can delete all key frames at one time using the **Zoom-n-Pan** edit options.
- Once a key frame is inserted, it will be displayed on the **Timeline** on the **Zoom-n-Pan** track.

**Scenario**

In this section, we will be setting a key frame that will zoom in on a particular area of the video that contains close-up work on the screen. Once the close-up work is shown, we will add another key frame to pan out and bring the viewing area back to normal.

To successfully complete this task, read and follow the directions just as they are given, beginning with **Step 1. Getting Started**.

**Step 1. Getting Started**

1. Within Camtasia Studio, make sure that the “An Apple a Day” project is open in **Timeline** view.
2. Move the seek bar to the following time reference within the video.

![Timeline Reference](image)

The time reference will display as you move your cursor over the **Timeline**. When you reach the desired location, click with the mouse to insert the seek bar.

**Note:** If you are having trouble getting the exact reference point, choose a point closest to the reference point.
Tip! Use the Zoom In button on the Timeline to get a closer look at the Timeline. It makes frame selection much easier.

You are now ready to begin adding zoom and pan key frames.

Step 2. Adding Zoom-n-Pan Key Frames
1. Click on the Zoom-n-Pan option in the main screen’s Task List. The Task Area will change to display the Zoom-n-Pan options.
2. Within the Task List, click on Add Zoom-n-Pan key frames. The Zoom-n-Pan Properties box displays.
3. Enable the Standard Zoom Size option. From the dropdown menu, choose 240 x 180.
4. Move the green box to the area shown in the graphic below. The placement of the green box outlines the area that will be zoomed in on.

5. Choose Slow in the Zoom Speed options.
6. Choose OK. You will return to the Zoom-n-Pan area. The key frame will be displayed within the key frame list.

7. Click on the Save button on the toolbar to save your project file.

That’s all there is to it. You’ve just created your first Zoom-n-Pan key frame.

Step 3. Create another Key frame that will Zoom Out
1. While still in the Zoom-n-Pan options area, in the Preview Area, move the seek bar on the Timeline to the following time reference within the video.

Note: If you are having trouble getting the exact reference point, choose a point closest to the reference point.

Tip! Use the Zoom In button on the Timeline to get a closer look at the Timeline. It makes frame selection much easier.

2. Click on the Add Zoom-n-Pan key frame option. The Zoom-n-Pan Properties dialog box displays.
3. At this time, we will simply accept the default entries since the green box is around the entire video. This will tell Camtasia Studio to show the entire video once again. To accept the defaults, do not make any changes and just click on OK.
4. You will return to the Zoom-n-Pan options area. The new key frame will be displayed within the key frame list.
5. Click on Finished to save the key frames and exit back to the main view.
6. Your two Zoom-n-Pan points will now be marked on the Timeline as indicated by two blue diamonds in the Zoom track.

7. Click on the Save button on the toolbar to save your project file.

Congratulations. You’ve just created your first Zoom-n-Pan key frame sequence. To see how it all sounds and plays together, just play your video using the Play button in the Preview Area.

7. Adding a Callout

A Callout is a graphic that you can add to the Timeline so that when the video is produced, the Callout displays within the video. Callouts are used to “call out” or draw attention to an important object or process being shown on the screen. Or, combined with text, they can give additional tutorial or instructional information.

Fast Facts about Callouts

- This option is only available while in Timeline view.
- Callouts come in a variety of different shapes and styles.
- Callouts are totally customizable, allowing you to change the color, font, opacity, size, text, and more.
- You can create new Callouts by importing your own graphics.

Scenario

In this section, we will be using our “An Apple a Day” project file to add two similar Callouts to our video. These Callouts will be placed on the last frames of each of the two separate sections we have been creating. The first section we will refer to as “About Johnny Appleseed”. The second section we will refer to as “Let’s Draw an Apple”. These Callouts will be used later to create two Flash Hot Spots, that when clicked on, will take the viewer back to the first screen within the video.

To successfully complete this task, read and follow the directions just as they are given, beginning with Step 1. Getting Started.

Step 1. Getting Started

1. Within Camtasia Studio, make sure that the “An Apple a Day” project is open in Timeline view.
2. Choose Tools > Options on the toolbar. The Options dialog box displays.
3. Change the Default Duration for Callouts to 1 second and then choose OK.
4. Move the seek bar to the following time reference within the video.

![Timeline](image)

The time reference will display as you move your cursor over the Timeline. When you reach the desired location, click with the mouse to insert the seek bar.

**Note:** If you are having trouble getting the exact reference point, choose a point closest to the reference point.

**Tip!** Use the Zoom In button on the Timeline to get a closer look at the Timeline. It makes frame selection much easier.

You are now ready to begin adding your Callout.

**Step 2. Adding a Callout**

1. Click on the Callouts option in the main screen’s Task List. The Task Area will change to display the Callout area.
2. Click on the Add Callout option. The Callout Properties dialog box displays.
3. In the Callout Type field, choose the Curved Arrow option from the dropdown menu. In the selection area below that, choose the following style:

   ![Curved Arrow](image)

4. Make the Font: 9, Style: Bold, and Justification: Left.
5. In the Text field, type “Go Back” as seen below.

   ![Text](image)

6. Disable the Fade In and Fade Out options.
7. Use the green box located within the preview window to place and size your Callout. As you make changes to the Callout in the positioning window, those changes will be updated to the larger Preview Area so you can see just how your Callout will look in your video. For our project, we want to move the Callout to the bottom right and size it small so it looks like the following graphic. Once you have your
8. Click on the **Save** button on the toolbar to save your project file.

**Step 3. Adding a Second Callout**

1. While still within the **Callouts** area, from the menu bar, choose **Play > End**. This will move the seek bar all the way to the end of the video.
2. Click on the **Add Callout** option. The **Callout Properties** dialog box displays.
3. In the **Callout Type** field, choose the **Curved Arrow** option from the dropdown menu. In the selection area below that, choose the following style:

4. Make the **Font: 9, Style: Bold**, and **Justification: Left**.
5. In the **Text** field, type “Go Back” as seen below.

6. Disable the **Fade In** and **Fade Out** options.
7. Use the green box located within the positioning window to place and size your **Callout**. As you make changes to the **Callout** in the preview window, those changes will be updated to the larger **Preview Area** so you can see just how your **Callout** will look in your video. Move the **Callout** to the bottom right and size it the same as when you created the first **Callout**. Once you have your **Callout** just right, choose **OK**.
8. Once you return to the Callouts area, you will have two entries in the Callouts list.
9. Within the Callouts dialog box, choose Finished to return to the main screen. The Timeline will be updated on the Callout track to show the Callouts’ position.
10. Click on the Save button on the toolbar to save your project file.

Congratulations. You’ve just created your first Callouts. To see how it all looks, view your video using the Play button in the Preview Area.

8. Adding Interactive Flash Hot Spots

Flash Hot Spots allow you to add interactivity to produced Flash SWF movies. Adding interactivity is very nice for making chapters in your video that the viewer can easily jump to. Or, for taking the viewer to a website after they have finished watching the video. Flash Hot Spots work when the viewer clicks directly on the hot spot while watching the video.

Note: Hot Spots are only available for use with SWF output. All other output formats cannot use Hot Spots.

Fast Facts about Flash Hot Spots
- This option is only available while in Timeline view.
- You can add as many Flash Hot Spots to a video as desired. However, it is best to wait until you have completed all of your edits before adding your Flash Hot Spots.
- When the produced video that contains Flash Hot Spots is playing and a Hot Spot is encountered, the video will stop.
- Once a Flash Hot Spot is created, you can edit it or delete it.
- Once a Flash Hot Spot is inserted, it will be displayed on the Timeline on the Hot Spots track.

Scenario
In this section, we will be adding two Flash Hot Spot jumps from the first frame of the video to other places within the video. One Hot Spot will take the viewer to the beginning of the About Johnny Appleseed section while the other Hot Spot will take the viewer to the beginning of the Let’s Draw an Apple section. We will call these sections chapters.

We will then place another Hot Spot on the last frame of each chapter (where we just added the Callouts) which, when selected, will take the viewer back to the first frame so they may choose another chapter to view.

To successfully complete this task, read and follow the directions just as they are given, beginning with Step 1. Getting Started.
Step 1. Getting Started
Within Camtasia Studio, make sure that the “An Apple a Day” project is open in Timeline view.

You are now ready to begin adding interactive Flash Hot Spots to your video.

Step 2. Adding the Jump-to-Chapter Flash Hot Spots

1. Click on the Stop button in the Preview Area to move to the first frame in the video.
2. Within the Task List, click on Flash Hot Spots. The Flash Hot Spots options display in the Task Area.
3. Click on Add Hot Spot. You will see the red Hot Spot display.
4. To set your first Hot Spot, in the work area on the left, move, size, and position the red square over the sentence that reads “Click here to learn Fun Facts…”.
5. Enable the Go to Frame at Time option and enter this time reference for the first frame of the Johnny Appleseed chapter. The reference can be found in the following graphic. Enter the time exactly as it is shown using the same formatting as seen here.

![Time Reference Graphic]
Your screen will now look like the following graphic.

6. Choose **Add Hot Spot** once again.
7. Set your second **Hot Spot** in the work area on the left, over the sentence that reads “Click here to learn how to Draw an apple...”.
8. Enable the **Go to Frame at Time** option and enter this time reference for the Let’s Draw and Apple chapter. The reference can be found in the following graphic. Enter the time exactly as it is shown using the same formatting as seen here.
9. Within the Flash Hot Spots dialog box, choose Finished to return to the main screen. The Timeline will be updated on the Hot Spots track to show the Hot Spots’ position.

10. Click on the Save button on the toolbar to save your project file.

**Important Note:**
You will not be able to see your Flash Hot Spots actually work until you have produced your video in Macromedia Flash format.

**That’s it.** You’ve just created your first two Flash Hot Spots that will take the viewer to the different chapters. Now you will need to create two more Hot Spots that will take the viewer back to the Table of Contents page after they have viewed a chapter.
Step 3. Adding the Return Flash Hot Spots

1. Click on Flash Hot Spots in the Task List. The options will display.
2. Click on Add Hot Spot. You will see the red Hot Spot display.
3. Using the scroll bar or the seek bar on the Timeline, move to the last frame of the About Johnny Appleseed chapter. This is the frame where you created the first Callout. Once you reach that frame on the Timeline, the Callout will be visible on the Timeline and in the Preview Area. Click on the Callout on the Timeline to position the seek bar in that frame.

4. In the work area on the left, move, size and position the red square over the Callout.
5. Enable the Go to Frame at Time option. We will leave this as the default entry since we want the viewer to go back to the first frame of the video.
6. Click on Add Hot Spot. You will see the red Hot Spots display.
7. Using the scroll bar or the seek bar on the Timeline, move to the last frame of the Let’s Draw and Apple chapter. This is the frame where you created the second Callout. Once you reach that frame on the Timeline, the Callout will be visible on the Timeline and in the Preview Area. Click on the Callout on the Timeline to position the seek bar in that frame.

8. In the work area on the left, move, size and position the red square over the Callout.
9. Enable the Go to Frame at Time option. We will leave this as the default entry since we want the viewer to go back to the first frame of the video.
10. You will now have a total of four Flash Hot Spots in the Hot Spots list. Choose Finished. You will return to the main screen.

11. Click on the Save button on the toolbar to save your project file.

Important Note:
You will not be able to see your Flash Hot Spots work until you have reproduced your video in Macromedia Flash format.

That’s it. You’ve just created your first Flash Hot Spot sequence that will take the viewer to your different chapters and then back to the table of contents.
9. Adding Audio Clips as Background Music

Adding background music is a great way to set the mood for your viewers as they watch your video. There may be many times as you demonstrate a process or display a flowchart or diagram on the screen, that there isn’t any narration going on. In that case, it is nice to add a little music in the background to give your video a more professional touch.

Overall, adding background music is something that should be done as one of the last steps in your video creation process. This way, all of the cuts and edits have been made prior to adding the audio file. If you add the audio file first, and then make cuts and edits to the video clips, the audio file may not synch up correctly with the video.

Fast Facts about Adding Audio Files

- This option is only available while in Timeline view.
- You can add as many different audio files as you like to your Timeline.
- Once an audio file has been placed on the Timeline, you can edit it by adding fade in and fade out sections, increasing or decreasing the volume, or by removing portions of the audio altogether.
- Drag either end of the audio clip while it is on the Timeline to instantly size the audio to fit a particular clip.
- You can add the same audio loop file repeatedly to the Timeline to get a long playing sound.

Scenario

In this section, we will be inserting multiple instances of the background audio clip on the Timeline to synch up with the drawing video clip. Once we get the audio clips placed and sized correctly on the Timeline, we will resize the end of the last audio clip to match the size of the video.

To successfully complete this task, read and follow the directions just as they are given, beginning with Step 1. Getting Started.

Step 1. Getting Started

Within Camtasia Studio, make sure that the “An Apple a Day” project is open in Timeline view.

Step 2. Adding Audio Clips to the Timeline

1. Zoom in on the Timeline several zoom levels. Scroll so you can clearly see the Learning2.jpg and the An Apple a Day AVI on the Timeline.
2. Select the Apple Music Loop.wav file in the Clip Bin and drag it to the Timeline, lining it up with the first frame of the Learning2.jpg still image that is already on the Timeline.

Tip! If you still need to get a closer view for fine tuning your alignment, use the Zoom In button.

3. Grab the audio clip and drag it back and forth until it is perfectly lined up with the still image.
4. Grab and drag the same audio clip and place it on the Timeline next to the other one. Make sure they are as close to each other as possible. Do this repeatedly until the number of audio files fills the space on the Timeline created by the video clip.
5. The last audio clip will extend past the video clip.

6. Grab and drag to last audio clip to the left to line up with end of the video.

   If need be, use the Zoom In button to move in and get a better view of your alignment.

7. Click on the Save button on the toolbar to save your project file.

   Good Job. You’ve just created your background music sequence using a music loop clip.
Step 3. Editing the Audio Clips
Now that all of your audio clips are added, we will go into the Audio Editor and fade in the first audio clip and fade out the last audio clip to better transition the end of the video.

1. From the Task List, choose Edit Audio.
2. Click on the beginning of the first audio clip in the waveform area as seen in the following graphic.

3. Using the seek bar, drag and highlight about three seconds of the beginning of the clip and then click on the Fade In button. The waveform in the Audio Editor will change to reflect the change to the volume.
4. Now, click on the last audio track in the waveform. Using the seek bar, drag and highlight about four to five seconds of the end of the clip and then click on the Fade Out button. The waveform in the Audio Editor will change to reflect the change to the volume.
5. Choose OK. You will return to the main screen.
6. Click on the Save button on the toolbar to save your project file.

Congratulations. You’ve just edited your audio clips. To see how it all works together, just play your video using the Play button in the Preview Area.
10. Producing your Video as a Macromedia Flash Movie

Macromedia Flash movies or SWF files have become one of the most popular ways of creating content to put out on the Web. With Camtasia Studio, creating interactive, web-ready Flash content is fun and easy – no programming is needed.

During this part of the tutorial, you will be creating the actual video output. Up until now, we have just been working with a project file. Once the video is produced, the Flash Hot Spots will become active and you will be able to view your interactive movie.

Fast Facts about Producing a Macromedia Flash (SWF) Movie File

- Producing is easy using the Camtasia Studio Production Wizard. The Wizard steps you through each part of the process.
- Generally, accepting the default option selections is a good choice for most people.
- Once the video is produced, you can no longer edit your Callouts, move your Hot Spots, etc. You can however, make changes to your project file and then reproduce the video.

Scenario

In this section, we will be producing our project file as a Flash Movie file (SWF). Using the Wizard, this process is easy and fast.

To successfully complete this task, read and follow the directions just as they are given, beginning with Step 1. Getting Started.

Step 1. Getting Started

1. Within Camtasia Studio, make sure that the “An Apple a Day” project is open in Timeline view.

2. Click on the Save button on the toolbar to save your project file.

3. From within the Task List, choose Produce Video As. The Production Wizard will display.

4. Enable the Macromedia Flash SWF Movie File option. Choose Next.

5. At the subsequent two screens, accept all of the defaults by clicking Next.

6. At the Produce Video screen, choose a destination for this video file and enter the desired video name. For this tutorial, name this video “All About Apples”.

7. Choose Finish.

The video will begin producing and you will see a Rendering Storyboard status dialog box. When the video is done producing, a Production Results screen will display. Choose Close at the Production Results screen. The video will now display in playback mode.

To see your Hot Spots in action, click on either of the chapter titles to go to that section in the video. Once the video comes to the end of that section, click on the Go Back Callout to go back to the beginning of the video.

Congratulations. You’ve just created your first interactive Flash video. To see how it all works together, just play your video by double-clicking on the HTML file in the folder where you stored your movie.
11. Creating a Flash Menu Using Camtasia Theater

Camtasia Theater allows you to easily create an attractive and interactive menu from which to launch your Camtasia Studio-made Flash files.

Camtasia Theater adds DVD-like navigation to your screen videos in Flash format. Using Theater's menu, your users can quickly navigate between multiple movies or view them all in a pre-defined sequence. Theater presentations can be viewed online and on CD-ROM.

Theater operates on a project basis. This means that you add files, edit the look and feel of the menu and then save your work as a project file. Later, you can come back to that project file and change the look of the menu, add or delete files, etc.

Fast Facts about Creating an Interactive Theater Menu

You can:

- Select a single Flash file or complete directories of SWFs.
- Sort and rename videos within the menu.
- Control your movie playback using the Auto-sequencing option.
- Provide a scrolling menu.
- Provide custom Flash playback controls.
- Customize the font and color control.
- Produce HTML output in one quick step – no programming needed.
- Produce XML output for custom configuration within Flash MX.

Scenario

In this section, we will be creating and producing an interactive Theater menu for use with our “An Apple a Day” interactive SWF movie file.

Creating a Flash menu with Camtasia Theater is quite simple, involving only seven basic steps from beginning to end. This includes such steps as adding a title, choosing custom colors, adding the files, saving the project, creating the menu, and then testing.

To successfully complete this task, read and follow the directions just as they are given, beginning with Step 1. Getting Started.

Step 1. Getting Started

Getting started in Theater is quick and easy. There is nothing you need to know about Flash programming or development to create a Web-ready, interactive menu. From within the Task List, choose Create web menu.

Camtasia Theater will start.
Step 2. Add Title and Customize
1. Within the Menu title field, enter a title for this menu. For this tutorial, use “Apples! Apples!”.
2. Click on the Menu Background button and choose the following color from the palette
   ![Menu Background Color Selection]
   Choose OK.
3. Click on the Item Normal button and choose the following color from the palette
   ![Item Normal Color Selection]
   Choose OK.
4. Click on the Item Rollover button and choose the following color from the palette
   ![Item Rollover Color Selection]
   Choose OK.

Step 3: Add Movies and Edit Names
1. Within the Menu List box, click on the Add SWF Movie button
   ![Add SWF Movie Button]
   on the sidebar.
2. A standard Browse dialog box displays. Browse and select the All About Apples.swf movie file that you
   have made and then choose OK.
3. Next, click on the Add SWF Movie button
   ![Add SWF Movie Button] once again on the sidebar. A standard Browse dialog box displays. Browse to C:\Program Files\TechSmith\Camtasia Studio 2\Tutorials\Theater SWFs and
   select the Blossom Time.swf and the Variety.swf movie files and then choose Open. The selected SWF
   movies are now updated to and displayed within the Movie List area.

Step 4: Configure Controller
Click on the Controls tab to display the Controls options. In this tab:
1. Select whether or not you want your movies to pause before playing or start automatically. If you choose
   the Paused at Start option, upon playback, your viewer will have to manually begin playing the movie
   by clicking on the Start button within the player.
2. Click on the Movie controller color button to select the color of the movie controller.
3. Choose whether you would like to include an About box in your menu. If so, enable the Show About box
   option and then add the desired text in the About text field.
4. If desired, select any duration or elapsed time properties to display in the controller using the Duration/Elapsed Time Properties options.

5. Select the desired Preload Movie Properties. Enable the Show loading movie option to play the preload movie until the actual SWF file has been loaded. This will play according to the percentage specified in the % of main movie to preload field.

6. If you would like to see your menu after it is exported, make sure the Launch Menu after export option is enabled.

Once you have made all of your additions and edits to the controller, you are ready to export and create the actual menu.

Step 5: Save Project & Export the Flash Menu

1. At this time, save your project file. This will allow you to come back and work on this menu at a later time. Name your project “An Apple a Day”. Next, it is time to export and create your Flash menu.

2. Click on the Export Flash Menu button at the bottom of the screen.

3. A standard Browse dialog box displays. Browse and select the folder that will house this menu's files. Choose OK. The folder will be created for you. Once you choose OK, the export process will begin.

4. At this time, you will see a standard progress dialog box. Wait until the movie is done being exported.

When it is done, you will receive a confirmation dialog box letting you know that your menu was created successfully. Choose OK. If you chose to display the menu, it will begin after you choose OK.
Once it is finished, the menu will display within a browser.

Good Job. You're Done. You have just created your first interactive Flash menu from which to play your SWF movies.

You have now completed this tutorial.
Camtasia Studio Toolbar & Menu Options

Several of the most-used options have been added to the main toolbar on the Camtasia Studio screen.

Placing these much used tools on the toolbar allows you to access them more quickly.

To aid in your navigation around the toolbar, each time your cursor touches a button, a tool tip will appear. The tool tip gives you the name of the tool.

**Toolbar Description Table**
The following table describes each of the tools that can be found on the toolbar along with its use.

<table>
<thead>
<tr>
<th>Button</th>
<th>Tool Name</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="New Project" /></td>
<td>New Project</td>
<td>Begins a new Camtasia Studio project.</td>
<td>Click on the New button. If you are currently working on a project and you have not saved, you will be prompted to do so before the new project is started.</td>
</tr>
<tr>
<td><img src="image" alt="Open Project" /></td>
<td>Open Project</td>
<td>Opens an existing project. The Open Project File dialog allows you to browse for the file and select it.</td>
<td>Click on the Open Project button. Within the Browse dialog box, browse and select the desired project to open. Choose Open.</td>
</tr>
<tr>
<td><img src="image" alt="Save Project" /></td>
<td>Save Project</td>
<td>Saves the work you have in the current project, including all effects, Transitions, and project settings. This option does not create or save an AVI file. This is accomplished with Produce Video.</td>
<td>Click on the Save Project button. If it is the first time that you have saved the project, you will be prompted to save to a folder with a file name. Once the project is saved for the first time, you will no longer be prompted to save a location or name.</td>
</tr>
<tr>
<td><img src="image" alt="Import Media Files" /></td>
<td>Import Media Files</td>
<td>Displays the Open dialog box so you can choose the desired media files to import.</td>
<td>Click on the Import Media button. The Open dialog box will display. Browse and select the desired media files to use in your video production project.</td>
</tr>
<tr>
<td><img src="image" alt="Produce Video As." /></td>
<td>Produce Video As.</td>
<td>Displays the Video Production Wizard which allows you to create your video from your video project.</td>
<td>First, assemble your video using the Timeline or Storyboard. Make any necessary edits. Choose the Produce Video Wizard button. The wizard displays. Choose your production options to create your video.</td>
</tr>
<tr>
<td>Button</td>
<td>Tool Name</td>
<td>Description</td>
<td>Use</td>
</tr>
<tr>
<td>----------</td>
<td>---------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>Undo</td>
<td>Tool Name</td>
<td>Will undo the last action in succession. This is an unlimited undo.</td>
<td>Click on the Undo button.</td>
</tr>
<tr>
<td>Redo</td>
<td>Tool Name</td>
<td>Will redo the last action in that was undone. This is an unlimited redo.</td>
<td>Click on the Redo button.</td>
</tr>
<tr>
<td>View Task List</td>
<td>Tool Name</td>
<td>Displays or hides the Task List.</td>
<td>Choose the View Task List button to toggle this pane on or off.</td>
</tr>
<tr>
<td>Tools</td>
<td>Tool Name</td>
<td>Displays a dropdown menu that allows you to access the other Camtasia Studio applications.</td>
<td>Click on the down arrow to display the dropdown menu. Choose the desired application from the list.</td>
</tr>
<tr>
<td>Help</td>
<td>Tool Name</td>
<td>Opens the Camtasia Studio online help.</td>
<td>Click on the Help button.</td>
</tr>
</tbody>
</table>
Camtasia Studio File Menu Options

The **File** menu options allow you to access the new, open and save project options, the import and batch options as well as many other important functions.

<table>
<thead>
<tr>
<th><strong>File Option</strong></th>
<th><strong>Description</strong></th>
<th><strong>Use</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>New Project</td>
<td>Will create a new Camtasia Studio project.</td>
<td>Choose <strong>File &gt; New Project</strong>. If a current project is being worked on, you will be prompted to save any changes before it closes and the new, empty project is started.</td>
</tr>
<tr>
<td>Open Project</td>
<td>Displays a standard Open dialog box allowing you to open a project file.</td>
<td>Choose <strong>File &gt; Open Project</strong>. From within the <em>Open</em> dialog box, browse and select the desired file to be opened. Choose <strong>Open</strong>. <strong>Note</strong>: Project files have a .CAMPROJ extension.</td>
</tr>
<tr>
<td>Save Project</td>
<td>Saves the project file. Saving the project allows you to open the project again at a later time.</td>
<td>Choose <strong>File &gt; Save Project</strong>. The first time that a project is saved, you will be prompted to save As. Select the folder to store project in and enter a name for the project. Choose <strong>OK</strong>.</td>
</tr>
<tr>
<td>Save Project As</td>
<td>Saves the project as another name.</td>
<td>Choose <strong>File &gt; Save Project As</strong>. Select the folder to store project in and enter a name for the project. Choose <strong>OK</strong>.</td>
</tr>
<tr>
<td>File Option</td>
<td>Description</td>
<td>Use</td>
</tr>
<tr>
<td>--------------------</td>
<td>------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------</td>
</tr>
<tr>
<td>Record the Screen</td>
<td>Opens the New Recording Wizard which allows you to create a new screen recording.</td>
<td>Choose <strong>File &gt; Record the Screen</strong>. The New Recording Wizard dialog box displays. Step through the wizard, choosing your options as you go. For more information on each step of the wizard, see the Camtasia Studio online help.</td>
</tr>
<tr>
<td>Import Media</td>
<td>Displays the <em>Open</em> dialog box, allowing you to choose the media files that you want included in this project.</td>
<td>Choose <strong>File &gt; Import Media</strong>. The Open dialog box displays. Browse and select the desired media files and then choose <em>Open</em>. The clips are displayed in the <em>Clip Bin</em>. Drag to the <em>Storyboard</em> or <em>Timeline</em> to include in final video.</td>
</tr>
<tr>
<td>Produce Video As</td>
<td>Allows you to save your project as a video using different video file formats. When selected, the <em>Production Wizard</em> will display allowing you to set all parameters necessary to render your video to the desired file format such as SWF, FLV, AVI, RM, GIF, MOV, CAMV, or WMV. This includes movie window size, compression codecs for audio and video, information such as the title, author, and copyright, and the filename.</td>
<td>Choose <strong>File &gt; Produce Video As</strong>. For complete instructions on using the Production Wizard to produce a video, see the Camtasia Studio online help.</td>
</tr>
<tr>
<td>Batch Production</td>
<td>Begins the batch processing process. This option will batch process multiple projects. This option is especially helpful for those user's who create many projects and would like to batch produce them all at once, maybe even overnight, in order to save time during the work day.</td>
<td>Choose <strong>File &gt; Batch Production</strong>. For complete instructions on using the Batch Production Wizard, see the Camtasia Studio online help.</td>
</tr>
<tr>
<td>File Option</td>
<td>Description</td>
<td>Use</td>
</tr>
<tr>
<td>--------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-----------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Pack and Show      | This option allows you to package your movie for easy one-step distribution to your users. Pack and Show creates a Windows-executable file (.EXE) that users can simply double-click to unpack the file, install the TSCC codec and Camtasia Player (if you have included them) and play the movie.  

**Note:** The TSCC codec is now built into the Camtasia Player. This means that you do not need to install the TSCC codec on the host machine in order to view the video with the TSCC if you are using Player for playback.  

You have the options to include the TSCC codec and Camtasia Player in the package, so that they will be automatically installed on the user’s computer.                                                                 | Choose **File > Pack and Show**. For more information, see the Camtasia Studio online help.   |
| Save Audio As      | You can save an audio track that is embedded in an AVI file as a separate WAV file. Use this feature to make a backup copy of your audio track, use the sound track in a different application, etc.                                                                                   | Choose **File > Save Audio As.**  

To saving your audio track as a .WAV file:

1. Within Camtasia Studio, import the AVI video clip whose audio track you want to save as a separate file.
2. Drag the clip to the **Timeline.**
3. From the menu bar, choose **File > Save Audio.**  

**Note:** The Save Audio option will be grayed out if the video clip you have selected does not have an audio track.  

4. The **Save Audio As** dialog appears. Select the location where you would like to save your audio track to and then choose a name for your .WAV file.  

5. Click the **Save** button to save your audio track as a .WAV file.                                                                 |                                                                                               |
| Save Frame As      | Saves the current frame displayed in the video editor as a BMP. Saving a video frame as a still image is particularly helpful when you want to                                                                 | On the **Timeline,** move to the frame you want to save.  

- Select **File > Save Frame As.** The **Save Video Frame As** dialog                                                                 |                                                                                               |
<table>
<thead>
<tr>
<th>File Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>print and share a frame from an AVI video. Maybe there's a scene of a video you want to show a client, or perhaps you want to work on part of an image with a colleague. This way, you can easily show anyone hard copy frames of the video you've created.</td>
<td>displays.</td>
<td>Choose File &gt; Properties.</td>
</tr>
<tr>
<td>Properties</td>
<td>Displays the properties box for the file that is selected in the Clip Bin. The Properties box gives statistical information on the file such as format, file location, file size, etc.</td>
<td>Choose File &gt; Properties.</td>
</tr>
<tr>
<td>Recent Projects</td>
<td>Displays a list of the most recently opened projects.</td>
<td>Choose File &gt; Recent Projects. Click on a recent project name to open the project.</td>
</tr>
<tr>
<td>Exit</td>
<td>Exits the Camtasia Studio application.</td>
<td>Choose File &gt; Exit.</td>
</tr>
</tbody>
</table>
Camtasia Studio Edit Menu Options

The **Edit** menu options allow you to invoke many edit commands and options used for editing your video such as Cut Selection, Edit Audio, Flash Hot Spots, and much more.

### Edit Options Description Table

The following table describes each of the *Edit* options along with its use.

<table>
<thead>
<tr>
<th>Edit Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Will undo the last action in succession. This is an unlimited undo.</td>
<td>Choose <strong>Edit &gt; Undo</strong>.</td>
</tr>
<tr>
<td>Redo</td>
<td>Will redo the last action in that was undone. This is an unlimited redo.</td>
<td>Choose <strong>Edit &gt; Redo</strong>.</td>
</tr>
<tr>
<td>Add to Timeline</td>
<td>Adds the highlighted clip to the <em>Timeline</em>. Clip is added to the last position on the <em>Timeline</em> when inserted.</td>
<td>Highlight desired clip in the <em>Clip Bin</em>. Choose <strong>Edit &gt; Add to Timeline</strong>.</td>
</tr>
<tr>
<td>Split</td>
<td>Splits the video at the point of the selection seek bar.</td>
<td>Place the selection seek bar in the location where the split is to occur. Click on the <strong>Split Video</strong> button or choose <strong>Edit &gt; Split</strong>. The movie is split into two pieces.</td>
</tr>
<tr>
<td>Cut Selection</td>
<td>Will cut the selected object.</td>
<td>Select the part of the video to be cut. Click on the <strong>Cut Selection</strong> button or choose <strong>Edit &gt; Cut Selection</strong>. The selection will be deleted. When the cut takes place, the <em>Timeline</em> will be updated to reflect the new length and frame information.</td>
</tr>
</tbody>
</table>

**Note:** When making splits to the video using the *Edit* options, you are not cutting the actual video file. Making splits to a video inside of Camtasia Studio is a nondestructive process, in that the original clip file is not altered in any way.
<table>
<thead>
<tr>
<th>Edit Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extend Frame</td>
<td>Allows you to extend the duration of a frame. This is most useful when you want to add additional narration to a particular frame or you want to extend a frame at the end of the video to match the length of an audio track.</td>
<td>Choose <strong>Edit &gt; Extend Frame</strong>. The <em>Extend Frame</em> dialog box displays. Select the desired duration for the frame in seconds by using the arrow buttons. Choose <strong>OK</strong> to save changes and exit this dialog box. Choose <strong>Cancel</strong> to exit this dialog box without making any changes. The <em>Timeline</em> will be updated with the new time.</td>
</tr>
<tr>
<td>Voice Narration</td>
<td>Opens the <em>Voice Narration</em> dialog box within the <em>Task Area</em>, allowing you to insert narration into your video using the playback of the clips on the <em>Timeline</em> as your guide.</td>
<td>Choose <strong>Edit &gt; Voice Narration</strong>. The <em>Voice Narration</em> dialog box displays.</td>
</tr>
<tr>
<td>Edit Audio</td>
<td>Opens the <em>Edit Audio</em> dialog box within the <em>Task Area</em>, allowing you to edit existing audio – either from a video clip or a separate audio clip.</td>
<td>Choose <strong>Edit &gt; Edit Audio</strong>. The <em>Edit Audio</em> dialog box displays.</td>
</tr>
<tr>
<td>Transitions</td>
<td>Opens the <em>Transition</em> dialog box within the <em>Task Area</em>, allowing you to choose and insert <em>Transitions</em> into your video. <em>Transitions</em> are useful for creating a smooth flow between clips on the <em>Timeline</em> or <em>Storyboard</em>.</td>
<td>Choose <strong>Edit &gt; Transitions</strong>. The <em>Transitions</em> dialog box displays. To add a <em>Transition</em>, drag one from the <em>Task Area</em> to the <em>Storyboard</em>. Choose <strong>Finished</strong> to exit this dialog box.</td>
</tr>
<tr>
<td>Callouts</td>
<td>Opens the <em>Callouts</em> dialog box within the <em>Task Area</em>, allowing you to choose and insert <em>Callouts</em> into your video. <em>Callouts</em> are especially useful for calling attention to important information in your video.</td>
<td>Choose <strong>Edit &gt; Callouts</strong>. The <em>Callouts</em> dialog box displays.</td>
</tr>
<tr>
<td>Edit Option</td>
<td>Description</td>
<td>Use</td>
</tr>
<tr>
<td>--------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Flash Hot Spots | Opens the Flash Hot Sports dialog box within the Task Area, allowing you to insert interactive Flash Hot Spots into your video. Flash Hot Spots are especially useful in allowing your viewers to jump to specified points in your video.  
**Note:** This option is only available in videos that are produced using the SWF output file format. | Choose **Edit > Flash Hot Spots.**  
The Flash Hot Spots dialog box displays.                                                                                       |
| Zoom-n-Pan   | Opens the Zoom-n-Pan dialog box within the Task Area, allowing you to set key frame reference points for zooming in and out and panning on a clip.                                                                 | Choose **Edit > Zoom-n-Pan.**  
The Zoom-n-Pan dialog box displays.                                                                                           |
Camtasia Studio View Menu Options

The View menu options allow you to access the options that determine how your main view will appear.

<table>
<thead>
<tr>
<th>View Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Storyboard</td>
<td>Toggles the main screen to the Storyboard view.</td>
<td>Choose View &gt; Storyboard.</td>
</tr>
<tr>
<td>Timeline</td>
<td>Toggles the main screen to the Timeline view.</td>
<td>Choose View &gt; Timeline.</td>
</tr>
<tr>
<td>Task List</td>
<td>Toggles the Task List on or off.</td>
<td>Choose View &gt; Task List.</td>
</tr>
<tr>
<td>Toolbar</td>
<td>Toggles the Toolbar on or off.</td>
<td>Choose View &gt; Toolbar.</td>
</tr>
<tr>
<td>Status Bar</td>
<td>Toggles the Status Bar on or off.</td>
<td>Choose View &gt; Status Bar.</td>
</tr>
<tr>
<td>Full Screen</td>
<td>Displays the video full screen. This allows you to see the entire video at once. Enlarging the video to fit the screen may distort the view of the video. This distortion only affects the preview view, not the actual video. When you are in Full Screen mode, there are no visual Playback Controls. You must control the paying with keyboard shortcuts.</td>
<td>Choose View &gt; Full Screen. You will see your video full screen. Choose from the following keyboard shortcuts to control the playback:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Play/Pause Ctrl+Space</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Stop Ctrl+Alt+Space</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Beginning Ctrl+Home</td>
</tr>
<tr>
<td></td>
<td></td>
<td>End Ctrl+End</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Previous Clip Ctrl+Alt+Left Arrow</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Next Clip Ctrl+Alt+Right Arrow</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Step Backward Ctrl+Left Arrow</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Step Forward Ctrl+Right Arrow</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Press &lt;Esc&gt; to exit back to the main screen.</td>
</tr>
</tbody>
</table>

View Options Description Table

The following table describes each of the View options along with its use.
<table>
<thead>
<tr>
<th>View Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shrink to Fit</td>
<td>Shrinks the video to fit within the Preview Area if the size of the Preview Area is smaller than the size of the video. This allows you to see the entire video at once. Shrinking the video to fit the Preview Area may distort the view of the video. This distortion only effects the preview view, not the actual video. If this option is not enabled, then you may only see part of the video in the Preview Area.</td>
<td>Choose View &gt; Shrink to Fit.</td>
</tr>
<tr>
<td>Zoom In</td>
<td>Use Zoom In to get a closer look at the clips on the Timeline. This will allow you to get a more precise selection for editing, trimming, etc.</td>
<td>Choose View &gt; Zoom In</td>
</tr>
<tr>
<td>Zoom Out</td>
<td>Will zoom the view out on the Timeline.</td>
<td>Choose View &gt; Zoom Out</td>
</tr>
<tr>
<td>Zoom to Fit</td>
<td>Will zoom in or out on the Timeline to allow the entire Timeline to fit in the window.</td>
<td>Choose View &gt; Zoom to Fit</td>
</tr>
<tr>
<td>Clip Bin</td>
<td>Allows you to choose the way that you want to view and/or sort your clips within the Clip Bin.</td>
<td>Choose View &gt; Clip Bin.</td>
</tr>
</tbody>
</table>
**Camtasia Studio Play Menu Options**

The **Play** menu options allow you to access the options for the *Preview Area’s Playback Controls* toolbar.

<table>
<thead>
<tr>
<th>Play Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play/Pause</td>
<td>Begins playing the video. When the video begins to play, this option toggles to Pause which will pause the video.</td>
<td>Choose <strong>Play &gt; Play/Pause</strong>.</td>
</tr>
<tr>
<td>Stop</td>
<td>Stops the video from playing. When <strong>Stop</strong> is selected, the seek bar will return to the beginning of the video.</td>
<td>Choose <strong>Play &gt; Stop</strong>.</td>
</tr>
<tr>
<td>Beginning</td>
<td>Moves seek bar to the beginning.</td>
<td>Choose <strong>Play &gt; Beginning</strong>.</td>
</tr>
<tr>
<td>End</td>
<td>Moves seek bar to the end.</td>
<td>Choose <strong>Play &gt; End</strong>.</td>
</tr>
<tr>
<td>Previous Clip</td>
<td>Moves the seek bar to the beginning of the previous clip on the <strong>Timeline</strong>.</td>
<td>Choose <strong>Play &gt; Previous Clip</strong></td>
</tr>
<tr>
<td>Next Clip</td>
<td>Moves the seek bar to the beginning of the next clip on the <strong>Timeline</strong>.</td>
<td>Choose <strong>Play &gt; Next Clip</strong></td>
</tr>
<tr>
<td>Step Backward</td>
<td>Rewinds the video frame by frame.</td>
<td>Choose <strong>Play &gt; Step Backward</strong>.</td>
</tr>
<tr>
<td>Step Forward</td>
<td>Forwards the video frame by frame.</td>
<td>Choose <strong>Play &gt; Step Forward</strong>.</td>
</tr>
</tbody>
</table>

**Play Options Description Table**

The following table describes each of the *Playback* options along with its use.

<table>
<thead>
<tr>
<th>Play Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Play/Pause</td>
<td>Ctrl+Space</td>
<td></td>
</tr>
<tr>
<td>Stop</td>
<td>Ctrl+Alt+Space</td>
<td></td>
</tr>
<tr>
<td>Beginning</td>
<td>Ctrl+Home</td>
<td></td>
</tr>
<tr>
<td>End</td>
<td>Ctrl+End</td>
<td></td>
</tr>
<tr>
<td>Previous Clip</td>
<td>Ctrl+Alt+Left Arrow</td>
<td></td>
</tr>
<tr>
<td>Next Clip</td>
<td>Ctrl+Alt+Right Arrow</td>
<td></td>
</tr>
<tr>
<td>Step Backward</td>
<td>Ctrl+Left Arrow</td>
<td></td>
</tr>
<tr>
<td>Step Forward</td>
<td>Ctrl+Right Arrow</td>
<td></td>
</tr>
</tbody>
</table>
**Camtasia Studio Tools Menu Options**

The Tools menu options give you access to the other Camtasia Studio components as well as to a few Camtasia Studio specific options such as enabling and disabling the welcome screen, setting frame rates, etc.

### Tools Options Description Table

The following table describes each of the Tools options along with its use.

<table>
<thead>
<tr>
<th>Tools Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camtasia Recorder</td>
<td>Start Recorder.</td>
<td>Choose <strong>Tools &gt; Camtasia Recorder</strong>. For more information on using Recorder, see the Camtasia Studio online help.</td>
</tr>
<tr>
<td>Camtasia MenuMaker</td>
<td>Starts MenuMaker.</td>
<td>Choose <strong>Tools &gt; Camtasia MenuMaker</strong>. For more information on using MenuMaker, see the Camtasia Studio online help.</td>
</tr>
<tr>
<td>Camtasia Theater</td>
<td>Starts Theater.</td>
<td>Choose <strong>Tools &gt; Camtasia Theater</strong>. For more information on using Camtasia Theater, see the Camtasia Studio online help.</td>
</tr>
<tr>
<td>Camtasia Player</td>
<td>Start Player.</td>
<td>Choose <strong>Tools &gt; Camtasia Player</strong>. For more information on using Player, see the Camtasia Studio online help.</td>
</tr>
<tr>
<td>Options</td>
<td>Displays the Options dialog box which is used to set Camtasia Studio system options.</td>
<td>Brings up the Options dialog box. To enable an option, click on the box. If a checkmark is entered in the box, that option is enabled. To disable an option, click on the checkmark to remove it. <strong>Play AVI files with Camtasia Player:</strong> This option, when enabled, will allow AVI files to play with Camtasia Studio Player by default. This option is enabled by default. <strong>Show welcome dialog on startup:</strong> This option, when enabled, will display the Welcome dialog box. This option is enabled by default. <strong>Enable Tips:</strong> Use this option to turn the tips on or off. When a checkmark is present, the tips are on. Remove the checkmark to turn the tips off.</td>
</tr>
</tbody>
</table>
### Tools Option

<table>
<thead>
<tr>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Preview Frame Rate:</strong>&lt;br&gt;This option will automatically adjust all clips to play back at the same frame rate on the <strong>Timeline/Storyboard</strong>. The Automatic option is enabled by default. <strong>Automatic</strong>: Use this option to automatically adjust the frame rate to the frame rate that is the highest of all the clips on the <strong>Timeline/Storyboard</strong> or to 10 fps, whichever is higher. For example, if one clip is 15 fps and one is 5 fps and both of them are on the <strong>Timeline/Storyboard</strong>, the Automatic setting will make the 5 fps clip run at 15 fps, allowing you to get smooth video playback. Additionally, if this option were selected and several clips on the <strong>Timeline/Storyboard</strong> were 5 fps, then these would all be adjusted to run at 10 fps. <strong>Custom</strong>: Choose this option to set a custom fps speed. When setting a custom frame rate, all of the clips on the <strong>Timeline/Storyboard</strong> will run at that framerate. <strong>Default Durations (In Seconds)</strong>: Use this option to set the default duration for either the <strong>Transitions</strong>, <strong>Images</strong>, or <strong>Callouts</strong>. Use the arrow buttons to set the duration speed higher or lower. <strong>Temporary Storage Folder</strong>: Allows you to designate the default folder that is used to store temporary files that Camtasia Studio needs in order to process your video. This option is set to the system temp directory by default. <strong>OK</strong>: Choose <strong>OK</strong> to update and save your changes and to exit back to Camtasia Studio’s main screen. <strong>Cancel</strong>: Choose <strong>Cancel</strong> to return to the main screen without making any changes. <strong>Help</strong>: Choose <strong>Help</strong> to get help on the options found in this dialog box.</td>
<td></td>
</tr>
</tbody>
</table>
**Camtasia Studio Help Menu Options**

The **Help** menu options gives you access to the Camtasia Studio online help as well as other Camtasia Studio and TechSmith support options.

<table>
<thead>
<tr>
<th>Help Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Camtasia Studio Help</td>
<td>Displays the Camtasia Studio online help.</td>
<td>Choose <strong>Help &gt; Camtasia Studio Help.</strong></td>
</tr>
<tr>
<td>Support</td>
<td>Displays the <em>Technical Support</em> dialog box. This dialog box contains</td>
<td>Choose <strong>Help &gt; Support.</strong></td>
</tr>
<tr>
<td></td>
<td>important TechSmith Web addresses for receiving technical support.</td>
<td><strong>Copy to Clipboard:</strong> Copies the diagnostic information to the clipboard to be pasted elsewhere.</td>
</tr>
<tr>
<td></td>
<td>This dialog box also contains application diagnostic information.</td>
<td><strong>Save to File:</strong> Saves the diagnostic information as a text file.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>OK:</strong> Choose <strong>OK</strong> to exit this dialog box and return to the main screen.</td>
</tr>
<tr>
<td>Check for Upgrade</td>
<td>Accesses the TechSmith upgrade Web site which will allow you to check for</td>
<td>Choose <strong>Help &gt; Check for Upgrade.</strong></td>
</tr>
<tr>
<td></td>
<td>possible upgrades.</td>
<td>Make sure that you are connected to the Internet and then click on the link.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>On the TechSmith web page, fill out the requested information and then choose <strong>Submit.</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>A TechSmith representative will contact you in regards to your upgrade status.</td>
</tr>
</tbody>
</table>

Help Options Description Table

The following table describes each of the **Help** options along with its use.
<table>
<thead>
<tr>
<th>Help Option</th>
<th>Description</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frequently Asked Questions</td>
<td>Accesses the TechSmith <em>Frequently Asked Question</em> Web site which will allow you to search the FAQ database. <a href="http://www.techsmith.com/products/studio/faqs.asp">http://www.techsmith.com/products/studio/faqs.asp</a></td>
<td>Choose <strong>Help &gt; Frequently Asked Questions</strong>. Make sure that you are connected to the Internet and then click on the link.</td>
</tr>
<tr>
<td>About Camtasia Studio</td>
<td>Displays the <em>About</em> dialog box which lists version and licensing information.</td>
<td>Choose <strong>Help &gt; About Camtasia Studio</strong></td>
</tr>
<tr>
<td>Purchase Camtasia Studio</td>
<td>If you are using the evaluation copy of Camtasia Studio, this option allows you to purchase Camtasia Studio.</td>
<td>Choose <strong>Help &gt; Purchase Camtasia Studio</strong></td>
</tr>
<tr>
<td>Enter Software Key</td>
<td>If you are using the evaluation copy of Camtasia Studio but have purchased it, this option allows you to enter your software key.</td>
<td>Choose <strong>Help &gt; Enter Software Key</strong></td>
</tr>
</tbody>
</table>
Index

1

10 Minutes to your First Camtasia Studio Video, 3

A

A Closer Look at the Elements on the Timeline, 14
About Camtasia Studio, 62
About this Tutorial, 20
Add a Transition, 5
Add Movies and Edit Names, 44
Add Title and Customize, 44
Add to Timeline, 53
Adding a Callout, 31
Adding Audio Clips as Background Music, 39
Adding Clips to the Storyboard, 19
Adding Clips to the Timeline, 14
Adding Interactive Flash Hot Spots, 34
Adding the Still Images and the Video Clip to the Timeline, 21
Adding Transition Effects Between the Images, 23
Adding Voice Narration, 25
Adjusting a Selection, 16
Audio Clips as Background Music, 39
Automatic, 59

B

Batch Production, 50
Beginning, 11, 58

C

Callouts, 54
Camtasia MenuMaker, 59
Camtasia Player, 59
Camtasia Recorder, 59
Camtasia Studio
  Installing, 2
Camtasia Studio Help, 61
Camtasia Studio Toolbar & Menu Options, 47
Camtasia Theater, 43, 59
Check for Upgrade, 61
Clip Bin, 57
Creating a Flash Menu Using Camtasia Theater, 43
Creating an Interactive Flash Movie, 20
Custom, 59

Cut Selection, 15, 53
Cutting a Selection from the Video, 17
Cutting Unwanted Frames out of a Video Clip, 27

D

Default Durations (In Seconds), 59
Defining a Selection for Editing, 16

E

Edit Audio, 54
Edit Menu Options, 53
Editing Toolbar, 15
Elements on the Timeline, 14
Enable Tips, 59
End, 11, 58
Enter Software Key, 62
Exit, 52
Export the Flash Menu, 45
Extend Frame, 54

F

File Menu Options, 49
First Camtasia Studio Video, 3
Flash Hot Spots, 55
Flash Menu Using Camtasia Theater, 43
Forward, 11
Frequently Asked Questions, 62
Full Screen, 56

G

Getting Familiar With Studio’s Easy-to-Use Interface, 6
Getting Familiar with the Storyboard Components, 19
Getting Familiar with the Timeline Components, 13
Getting Started Guide, 1
Getting your Video Ready for Editing, 4

H

Help, 48
Help Menu Options, 61
Hide Timeline, 15

I

Import Media, 50
Import Media Files, 47
Importing the Media Files, 21
Installing an Evaluation Copy, 2
Installing Camtasia from CD-ROM, 2
Installing Camtasia Studio, 2
Interactive Flash Movie, 20

M

Macromedia Flash Movie, 42
Making a Cut, 4
Making a Recording, 3

N
New Project, 47, 49
Next Clip, 58

O
Open Project, 47, 49
Options, 59

P
Pack and Show, 51
Pause, 11
Play, 11
Play AVI files with Camtasia Player, 59
Play Menu Options, 58
Play/Pause, 58
Playback Control Toolbar Description Table, 11
Preview Area, 10
Preview Framerate, 59
Previous Clip, 58
Produce the Final Product, 5
Produce Video As, 50
Produce Video As..., 47
Producing your Video as a Macromedia Flash Movie, 42
Properties, 52
Purchase Camtasia Studio, 62

R
Recent Projects, 52
Record the Screen, 50
Redo, 53
Rewind, 11

S
Save Audio As, 51
Save Frame As, 51
Save Project, 47, 49
Save Project As, 49
Save your Project, 5
Searching the Video, 16, 19
Seek Bar, 11
Selection for Editing, 16
Selection Seek Bar, 15
Show Storyboard, 15
Show Timeline, 15
Show welcome dialog on startup, 59
Shrink to Fit, 57
Split, 53
Split Video, 15
Splitting your Video, 4

Status Bar, 56
Step Backward, 58
Step Forward, 58
Stop, 11, 58
Storyboard, 18, 56
Storyboard Components, 19
Storyboard View, 8
Studio’s Easy-to-Use Interface, 6
Support, 61
System Requirements, 2

T
Task Area, 9
Task List, 56
Task List Pane and the Task Area, 9
TechSmith on the Web, 62
Temporary Storage Folder, 59
Time Increments, 15
Time Status Bar, 11
Timeline, 12, 56
Timeline Components, 13
Timeline Editing Toolbar, 15
Timeline View, 7
Toolbar, 56
Toolbar & Menu Options, 47
Toolbar Description Table, 47
Tools, 48
Tools Menu Options, 59
Transitions, 54

U
Undo, 53
Using Zoom and Pan, 29

V
View Menu Options, 56
View Task List, See
Voice Narration, 54

W
Working with the Storyboard, 18
Working with the Timeline, 12

Z
Zoom In, 15, 57
Zoom Out, 15, 57
Zoom to Fit, 57
Zoom-n-Pan, 55